QualitySpace.com  

Go Back   QualitySpace.com > General > General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-28-2005, 11:50 AM
jasmine jasmine is offline
Registered User
 
Join Date: Mar 2004
Posts: 2
Do NOT upgrade to PHP 4.3.10 without upgrading Zend Optimizer as well

http://bugs.php.net/bug.php?id=31108
Reply With Quote
  #2  
Old 02-28-2005, 12:39 PM
SnakEyez SnakEyez is offline
Registered User
 
Join Date: Dec 2003
Location: New Jersey
Posts: 196
This is kind of old news. PHP has had this posted next to the download of 4.3.1 for awhile now. Honestly the problems are all solved with a straight upgrade right to version 5.0 but some of the older scripts (most notably phpBB2) will fail to work because they were written to work with PHP <4.3.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 3
Copyright ©2000 - 2017, vBulletin Solutions, Inc.